ITEM.RU

Пожалуй, самый лучший сайт для Майнкрафт

CompatLayer

CompatLayer

В этом небольшом моде / библиотеке есть некоторые инструменты, которые могут помочь сделать бинарные модификации совместимыми между 1.10 и 1.11. Если вы убедитесь, что вы правильно используете api в этом моде, можно сделать мод jar, который будет работать в обеих версиях.

СКАЧАТЬ МОД CompatLayer

Версия Ссылка Размер Скачиваний
1.11.2compatlayer-1_11_2-0_3_1.jar 39,77 Kb 17
1.11compatlayer-1_11-0_1_7.jar 33,11 Kb 13
1.10.2compatlayer-1_10-0_3_1.jar 40,09 Kb 13
Опубликовано: 14-02-2021, 10:00 / Комментов: 0 / Просмотров: 670 Ошибка?
Версия: 1.11.2 1.11 1.10.2

Curios API

Библиотека которая позволяет разработчикам работать с возможностью дополнительных слотов для брони....

RadixCore

RadixCore не является заменой для MinecraftForge, FML, LiteLoader или любого другого API с возможностью загрузки модов. Это библиотека множества различных функций, которые помогут разработчикам, как начинающим, так и продвинутым,...

Fabric API

Minecraft Forge до сих пор не выпущен для версии 1.13.2, несмотря на ежедневную разработку, уже можно использовать и развивать моды в новых тестовых версиях 1.14. Проект Fabric, созданный 10 декабря 2018 года и поддерживаемый...

World Edit

World Edit - мощный инструмент терраформирования, позволяющий пользователю легко преобразовывать свое окружение, удаляя, генерируя, дублируя, заменяя блоки....

Добавить отзыв
Старайтесь излагать свои мысли грамотно и лаконично

Введите код:
Кликните на изображение чтобы обновить код, если он неразборчив



minecraft-item.ru, 2019 - 2021